Elevated API Errors
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 29, 2021, 08:37 AM
(3 years ago)
·
Affected components
Offline Job Processing
CMS (OneSignal.com landing page)
Updates

Resolved

This incident has been resolved.

Wed, Sep 29, 2021, 08:37 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 29, 2021, 08:35 AM

Identified

Our hardware providers is performance an urgent maintenance of a network switch.

Wed, Sep 29, 2021, 08:33 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Sep 29, 2021, 08:31 AM