Delivery Delay
Resolved·Degraded performance

This incident has been resolved, and a post-mortem is ongoing.

Fri, Nov 5, 2021, 06:06 PM
(3 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved, and a post-mortem is ongoing.

Fri, Nov 5, 2021, 06:06 PM

Investigating

A system outage may be causing delays in deliveries for some applications, and the dashboard may be inaccessible for a small portion of customers.

Fri, Nov 5, 2021, 05:57 PM