Outage for apps beginning with 1
Resolved·Partial outage

This incident has been resolved.

Fri, Jan 7, 2022, 12:57 AM
(3 years ago)
·
Affected components
Offline Job Processing
Updates

Resolved

This incident has been resolved.

Fri, Jan 7, 2022, 12:57 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jan 7, 2022, 12:53 AM

Investigating

We are currently investigating this issue.

Fri, Jan 7, 2022, 12:47 AM