No components marked as affected
Resolved
No further incidences of the bug have been observed. All impacted customer data has been refreshed.
Monitoring
A fix has been implemented and we are working on restoring impacted customer data.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are currently investigating this issue.