Elevated API Errors for app_ids starting with a
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 2, 2023, 03:52 PM
(2 years ago)
·
Affected components
Offline Job Processing
Delivery
Updates

Resolved

This incident has been resolved.

Thu, Mar 2, 2023, 03:52 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 2, 2023, 03:40 PM(11 minutes earlier)

Identified

The issue has been identified, and a fix is being implemented. We are waiting for our databases to recover.

Thu, Mar 2, 2023, 03:22 PM(18 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Mar 2, 2023, 02:59 PM(23 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 2, 2023, 02:59 PM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Mar 2, 2023, 02:56 PM