Delivery Delays
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 1, 2023, 06:47 AM
(1 year ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Thu, Jun 1, 2023, 06:47 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 1, 2023, 06:30 AM(17 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Jun 1, 2023, 05:41 AM(48 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 1, 2023, 04:52 AM(49 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Jun 1, 2023, 04:52 AM

Identified

The issue has been identified and a fix is being implemented.

Thu, Jun 1, 2023, 04:29 AM(23 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 1, 2023, 04:14 AM(14 minutes earlier)

Investigating

Notification deliveries are delayed. We are investigating the issue.

Thu, Jun 1, 2023, 03:54 AM(20 minutes earlier)