This incident has been resolved.
Resolved
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are continuing to investigate this issue.
We are experiencing delivery delays, we are investigating.
·