Customers unable to upload images
Resolved

This incident has been resolved.

Wed, Aug 30, 2023, 02:30 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Aug 30, 2023, 02:30 AM

Monitoring

Vendor has announced that a fix is in place and they are monitoring. File upload functionalities appear to have been restored, we will continue to monitor the situation.

Wed, Aug 30, 2023, 02:16 AM(14 minutes earlier)

Monitoring

Due to an incident 1 at one of OneSignal's vendors, customers are temporarily unable to upload images for use in notifications. We believe that after the vendor incident is resolved, full functionality should be restored. We are monitoring the situation.

Wed, Aug 30, 2023, 02:14 AM