Elevated API Errors
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 14, 2023, 02:30 PM
(1 year ago)
·
Affected components
Offline Job Processing
Delivery
Updates

Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 02:30 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 14, 2023, 02:22 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 14, 2023, 02:17 PM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Sep 14, 2023, 02:07 PM(10 minutes earlier)