Processing Delays in Journeys Service
Resolved·Full outage

We processed our backlog and journey service is fully operational.

Wed, Sep 20, 2023, 12:50 PM
(1 year ago)
·
Affected components
Offline Job Processing
Updates

Resolved

We processed our backlog and journey service is fully operational.

Wed, Sep 20, 2023, 12:50 PM

Monitoring

A fix has been implemented, and we are working on processing the backlog of events. We are monitoring the situation and will update you when our systems catched up.

Wed, Sep 20, 2023, 09:22 AM(3 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Sep 20, 2023, 07:43 AM(1 hour earlier)

Identified

The issue has identified and a fix is currently being implemented.

Wed, Sep 20, 2023, 07:43 AM

Investigating

We're currently investigating significant delays in our Journeys processing service.

Wed, Sep 20, 2023, 05:00 AM(2 hours earlier)