Elevated API Errors
Resolved·Full outage

This incident has been resolved.

Wed, Nov 15, 2023, 04:22 PM
(1 year ago)
·
Affected components
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Wed, Nov 15, 2023, 04:22 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 15, 2023, 04:07 PM(14 minutes earlier)

Monitoring

We are continuing to monitor the situation, application IDs starting with b will experience a degraded experience. We are recovering from the situation.

Wed, Nov 15, 2023, 03:52 PM(14 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 15, 2023, 03:44 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 15, 2023, 03:34 PM(10 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 15, 2023, 03:31 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Nov 15, 2023, 03:27 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Nov 15, 2023, 03:20 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Nov 15, 2023, 03:12 PM

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Nov 15, 2023, 02:52 PM(19 minutes earlier)