Elevated API Errors for app_ids starting with a
Resolved

This incident has been resolved.

Mon, Nov 27, 2023, 05:43 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Nov 27, 2023, 05:43 PM

Monitoring

We're experiencing an elevated level of API errors and are currently looking into the issue.

Mon, Nov 27, 2023, 05:21 PM(22 minutes earlier)