Elevated API Errors
Resolved

This incident has been resolved.

Tue, Nov 28, 2023, 01:20 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Nov 28, 2023, 01:20 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 28, 2023, 12:58 AM(21 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 28, 2023, 12:15 AM(43 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Nov 27, 2023, 11:43 PM(32 minutes earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Mon, Nov 27, 2023, 11:22 PM(20 minutes earlier)