Unable to send out transactional emails regarding OneSignal
Resolved

This incident has been resolved.

Thu, Nov 14, 2024, 03:54 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Nov 14, 2024, 03:54 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 14, 2024, 03:43 PM(11 minutes earlier)

Identified

We're resolving an issue regarding transactional emails with Mailgun, our email provider. This impacts user activation and CSV export emails.There is no impact on customers using OneSignal to deliver emails.

Thu, Nov 14, 2024, 02:38 PM(1 hour earlier)