Active Journey Incident
Resolved

This incident has been resolved.

Wed, Nov 20, 2024, 10:28 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 20, 2024, 10:28 PM

Monitoring

A fix has been implemented and we are monitoring results. Delays are still expected until full resolution for -

  • Activating new journeys

  • Processing active journeys

Wed, Nov 20, 2024, 08:54 PM(1 hour earlier)

Identified

  • New journeys can not be activated

  • Delayed processing for active journeys

  • The issue has been identified and a fix is being implemented

Wed, Nov 20, 2024, 05:35 PM(3 hours earlier)

Investigating

  • New journeys can not be activated

  • Delayed processing for active journeys

  • We are currently investigating this issue

Wed, Nov 20, 2024, 05:35 PM