Resolved
/api/v1/notifications create endpoint is now stable for all customers. The team has scaled up resources to handle increased load on our notifications service.
Identified
A fix is rolling out now for the affected notifications services that are overloaded. Things should be stable within the next 10 minutes.
Identified
We have identified the root cause and are working towards a resolution. Heavy load on one of our notification services is causing intermittent errors when trying to create a notification. Not all customers are affected.
The team is working on adding more capacity to the affected service.
We will provide another update in 15 minutes.