Resolved
The issue has been resolved. All impacted systems are now operating normally.
Investigating
What’s happening: Loading message events on the user and subscription profiles is timing out.
Who’s affected:
Some customers may experience slow load times or timeouts when loading message events on the user profile
Current Status: We are investigating the issue and will provide an update in 30 minutes