Resolved
The issue has been resolved. All impacted systems are operating normally since 11:00 AM PT Monday.
Investigating
We are still investigating the issue. Journeys and Event Streams/ Outbound Data Integrations are delayed.
We will provide another update in 20 minutes.
Investigating
We are still investigating the issue.
We will provide another update in 20 minutes
Investigating
What’s happening: Journeys and webhook integrations are experiencing delayed processing.
Who’s affected:
All customers using Journeys or Webhook integrations are impacted.
Current Status: We are investigating the issue and will provide an update in 20 minutes.