Resolved
We have applied a mitigation that resolves the impact. We are monitoring to confirm effectiveness. Intelligent/timezone notifications were delayed for 45m.
No regular direct notifications were impacted.
Identified
We have identified the root cause and are working towards a resolution.
We will provide another update in 15 minutes
Investigating
What’s happening: Delivery of inteligent/timezone notifications will be delayed, we’re investigating the situation
Who’s affected:
All customers may be affected
Current Status: We are investigating the issue and will provide an update in 10 minutes