Complete
All maintenance tasks are complete. Services should be back to normal.
In progress
Maintenance has started
Scheduled
As part of our ongoing efforts to improve our product performance, OneSignal will be performing a critical system migration.
Please note that some disruption may occur during this period.
Following is the expected impact during this maintenance window.
Create new user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Unavailable
OneSignal Mobile & Web SDKs: Delayed
Update user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Delayed
OneSignal Mobile & Web SDKs: Delayed
Journeys: Delayed