Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
Event Streams, Journey Webhooks, and Data Warehouse exports are delayed. We have identified the cause and resolved the issue. Systems are working through the backlog of events.