As part of our ongoing efforts to improve our product performance, OneSignal will be performing a critical system migration.
Following is the expected impact during this maintenance window.
Create new user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Unavailable
OneSignal Mobile & Web SDKs: Delayed
Update user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Delayed
OneSignal Mobile & Web SDKs: Delayed
All other services will remain operational.
Scheduled
As part of our ongoing efforts to improve our product performance, OneSignal will be performing a critical system migration.
Following is the expected impact during this maintenance window.
Create new user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Unavailable
OneSignal Mobile & Web SDKs: Delayed
Update user or subscription
OneSignal Dashboard: Unavailable
OneSignal API: Delayed
OneSignal Mobile & Web SDKs: Delayed
All other services will remain operational.