Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.
We will provide another update in 30 minutes.
Investigating
What’s happening: Some customers are unable to access the dashboard or API
Who’s affected:
Customers with an app id starting with 2
Current Status: We are investigating the issue and will provide an update in 15 minutes