Resolved
The issue has been resolved. All impacted systems are now operating normally.
Hardware resources have been scaled up.
Investigating
What’s happening: Dashboard and API users currently experiencing sporadic instability
Who’s affected:
All customers using the dashboard, creating messages in the dashboard
Current Status: We are investigating the issue and will provide an update in a few minutes
Update: we are scaling hardware resources to resolve this issue.