Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
Our engineering team continues to monitor our systems. We are no longer seeing any impact and all systems are operational.
Monitoring
During a brief period, some customers may have experienced errors while loading their app metrics.
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness. During this period, some customers may have experienced errors loading app metrics on the OneSignal dashboard for analytics.
We will provide another update in 30 minutes.