Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.
We will provide another update in 10 minutes.
Identified
We have identified the root cause and are working towards a resolution.
We will provide another update in 10 minutes.
Investigating
What’s happening: Customers attempting to use the dashboard and API are encountering errors.
Who’s affected: All customers attempting to use the dashboard and API
Current Status: We are investigating the issue and will provide an update in 10 minutes