Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We have identified the root cause and rolled a resolution. We’re currently monitoring and expect dashboard and API to work as expected again,
We will provide another update in 5 minutes
Investigating
What’s happening: Dashboard and API request are increased
Who’s affected: All customers may be affected
Current Status: We are investigating the issue and will provide an update in 10 minutes