Resolved
Our engineering team identified the issue internally and has completed the necessary mitigation and resolution steps.
Monitoring
Majority of the users have been repaired for their segment membership and our engineering team continues to address the remaining users.
Identified
Due to a network issue, a very small number of users experienced inconsistent segment membership. Affected customers may have noticed a minority of their users not matching expected segment criteria during this period.
Our engineering team has identified the issue and repairing the affected users.