OneSignal

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Intermittent errors from Notification Create endpoint
Resolved·Partial outage

The issue has been resolved. All impacted systems are now operating normally. Over the course of the incident a few thousand HTTP 500s occurred.

Fri, Mar 20, 2026, 09:01 PM
(3 months ago)
·
Affected components
Mar 20, 2026, 08:13 PM
09:01 PM
APIs & SDK Endpoints
Updates

Resolved

The issue has been resolved. All impacted systems are now operating normally. Over the course of the incident a few thousand HTTP 500s occurred.

Fri, Mar 20, 2026, 09:01 PM

Investigating

What’s happening: We're still seeing some elevated error rates in the Notification#Create endpoint

Who’s affected:

  • Customers using the public Notifications api endpoint may experience failures when trying to create a new notification


Current Status: We are investigating the issue and will provide an update in 1 hour

Fri, Mar 20, 2026, 08:52 PM

Investigating

Notification#Create is experiencing elevated rates of HTTP 500 status codes.

The team is investigating a root cause and is rolling over the faulty pods.

We'll give another status update in the next 30 minutes

Fri, Mar 20, 2026, 08:13 PM(39 minutes earlier)