Resolved
The issue has been resolved. All impacted systems are now operating normally.
Investigating
What’s happening: Restart of an internal service caused many connections to be reset at once, which led to errors upon reconnect.
Who’s affected: 5% of customers during a 2 min period
The dashboard / UI
Notifications create
Delayed journey messages for 2 min
Current Status: This is resolved