OneSignal

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Data feeds - Processing delays
Resolved·Degraded performance

The issue has been resolved. All impacted systems are now operating normally.

Fri, Mar 13, 2026, 04:28 PM
(3 months ago)
·
Affected components
Mar 13, 2026, 04:10 PM
04:28 PM
Journeys
Updates

Resolved

The issue has been resolved. All impacted systems are now operating normally.

Fri, Mar 13, 2026, 04:28 PM

Monitoring

We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.

We will provide another update in 1h.

Fri, Mar 13, 2026, 04:20 PM

Investigating

What’s happening: We are experiencing delays of 1h in processing of data feeds.

Who’s affected: Customers with journeys using data feeds.

Current Status: We are investigating the issue and will provide an update in 1h.

Fri, Mar 13, 2026, 04:10 PM(10 minutes earlier)