OneSignal

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Some apps may have experienced
Resolved·Degraded performance

There is no further impact and the system has been fully operational since 17:03 UTC

Wed, Feb 25, 2026, 05:03 PM
(3 months ago)
·
Affected components
Feb 25, 2026, 04:54 PM
05:03 PM
Dashboard / UI
Updates

Resolved

There is no further impact and the system has been fully operational since 17:03 UTC

Wed, Feb 25, 2026, 05:03 PM

Monitoring

Between 16:54 UTC and 17:03 UTC, some customers may have experienced errors when making requests to OneSignal APIs.

Our systems automatically recovered; however, during this brief window, requests to certain APIs experienced degraded performance.

This incident impacted only customers with app IDs beginning with the prefix "c".

We have implemented a mitigation to address the issue and are actively monitoring to ensure it is fully resolved. We will provide another update in 30 minutes.

Wed, Feb 25, 2026, 04:54 PM