OneSignal

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Email & Scheduled Messages - Degraded Performance
Resolved

The issue has been resolved. All impacted systems are now operating normally.

Sat, Feb 14, 2026, 04:10 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved. All impacted systems are now operating normally.

Sat, Feb 14, 2026, 04:10 PM

Identified

We have identified the root cause and are working towards a resolution.

We will provide another update in 30 minutes.

Sat, Feb 14, 2026, 03:48 PM(22 minutes earlier)

Investigating

What’s happening: Email and scheduled messages are experiencing a delivery delay

Who’s affected: All customers actively sending emails & scheduled messages
Current Status: We are investigating the issue and will provide an update in 30 minutes

Sat, Feb 14, 2026, 03:25 PM(22 minutes earlier)