No components marked as affected
Resolved
The issue has been resolved. All impacted systems are now operating normally. All delayed messages have been processed.
Identified
We have identified the root cause and are working towards a resolution.
We will provide another update in 10 minutes.
Investigating
What’s happening: We are experiencing a delay in processing and sending messages.
Who’s affected: All messages being delivered are delayed.
Current Status: We are investigating the issue and will provide an update in 15 minutes.