No components marked as affected
Resolved
The incident has been resolved. All delayed Journeys and Webhooks have been fully processed.
Monitoring
We have confirmed the applied mitigation is working as expected. We are processing the backlog of delayed Journeys.
We will provide another update in 30 minutes.
Monitoring
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.
We will provide another update in 10 minutes.
Identified
We have identified the root cause and are working towards a resolution. Webhooks is processing again and fully caught up.
We’re working on a fix for Journeys. Processing for journeys is still interrupted.
We will provide another update in 15 minutes.
Identified
We have identified the root cause and are working towards a resolution. Journeys and webhooks processing are interrupted.
We will provide another update in 15 minutes.
Identified
We have identified the root cause and are working towards a resolution. Journeys and webhooks processing are interrupted.
We will provide another update in 15 minutes.
Identified
We have identified the root cause and are working towards a resolution. Journeys and webhooks processing are interrupted.
We will provide another update in 15 minutes.
Investigating
What’s happening: Journey’s/webhooks processing is delayed.
Who’s affected:
All customers using Journeys or Webhooks
Current Status: We are investigating the issue and will provide an update in 15 minutes.