Resolved
Cloudflare is having an issue with a recent worker build that rolled out. We have rolled back to a previous build and dashboard.onesignal.com is working again.
We will continue to follow along at https://www.cloudflarestatus.com
Investigating
What’s happening: The OneSignal dashboard is currently not loading.
Who’s affected:
All customers using dashboard.onesignal.com
Current Status: We have identified that Cloudflare is not serving our dashboard to users globally. We're investigating a fix. The outage is only on the dashboard, not on api endpoints.