Write-up published
Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
For a brief period starting at 3:17 PM PST until 3:33 PM PST, customers were unable to connect to the OneSignal platform and APIs.
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.
We will provide another update in 30 minutes.