Partial outage for apps
Resolved·Partial outage

The team has implemented a fix and the problem as been resolved.

Tue, Nov 4, 2025, 01:49 AM
(1 day ago)
·
Affected components
Dashboard and API
Updates

Resolved

The team has implemented a fix and the problem as been resolved.

Tue, Nov 4, 2025, 01:49 AM

Identified

The team has identified the problem and is working towards a resolution

Tue, Nov 4, 2025, 01:45 AM

Investigating

Apps with an app id starting with "a" are reporting errors with dashboard and api access. We are actively investigating.

Tue, Nov 4, 2025, 01:30 AM(15 minutes earlier)