Elevated 4xx and 5xx errors
Incident Report for OneSignal
Resolved
An edge server provisioned at 0500 UTC was incorrectly configured, resulting in elevated errors from our API for a small subset of users. We have remove the incorrectly provisioned server from our pool.
Posted Jun 12, 2020 - 05:30 PDT