Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2019 - 12:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 30, 2019 - 12:31 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Jul 30, 2019 - 12:26 PDT
This incident affected: Dashboard and API.