API Degraded Performance
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 11:18 PST
Identified
We're aware of an issue causing our API to respond slower and potentially 500 during peak load. We've identified a mitigation and are working to resolve this issue.
Posted Jan 30, 2020 - 08:12 PST
This incident affected: Dashboard and API.