Increased Timeouts
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 19:28 UTC
Investigating
Apps may see increased timeouts on API calls
Posted Mar 08, 2021 - 19:14 UTC
This incident affected: Dashboard and API.