Elevated delivery error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 08:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 08:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 05:50 UTC
Investigating
We are investigating a slight increase in the error rates of notification deliveries
Posted Oct 28, 2021 - 04:58 UTC
This incident affected: Delivery.