Elevated api error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 20:45 PST
Monitoring
We're investigating an issue with our upstream datacenter provider and have mitigated the problem while we work on a full resolution.
Posted Dec 17, 2019 - 20:34 PST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2019 - 20:20 PST
This incident affected: Dashboard and API.