Increased API 500s
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 09:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2020 - 09:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 09:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 08:27 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2020 - 08:02 PDT
This incident affected: Dashboard and API.