Increased 503 Errors for
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 15:39 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 15:32 UTC
This incident affected: Dashboard and API.