Increased 5xx rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 20, 2019 - 21:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 20, 2019 - 21:46 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 20, 2019 - 21:33 PDT
This incident affected: Dashboard and API.