CMS/API/Dashboard unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 06:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 05:51 UTC
Update
OneSignal will briefly be unavailable for applications whose IDs begin with '1'
Posted Jan 10, 2022 - 05:37 UTC
Investigating
Some users may still be experiencing degraded performance from certain SDK-facing API endpoints
Posted Jan 10, 2022 - 05:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 05:29 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2022 - 05:22 UTC
This incident affected: Dashboard and API and CMS (onesignal.com landing page).