elevated background job errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 18:23 PDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2019 - 17:53 PDT
This incident affected: Offline Job Processing and Delivery.