Monitoring systems outage
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2020 - 14:23 UTC
Update
We are continuing to investigate this issue. We believe the systems affected are internal only.
Posted Jun 09, 2020 - 14:11 UTC
Investigating
We are currently investigating an issue with our delivery pipeline.
Posted Jun 09, 2020 - 14:10 UTC
This incident affected: Offline Job Processing, Delivery, and Analytics & Update Processing.